Get in touch
Back
Downtime

Worldwide Cloudflare Service Issues

Started 21 Jun at 09:36am CEST, resolved 21 Jun at 09:53am CEST.

Record Validation Server Address Validation License Server Plauti Solution Installer
Resolved

A fix has been implemented by Cloudflare and the issues should be resolved.
See https://www.cloudflarestatus.com/ for updates on the issue.

Posted 21 Jun at 09:53am CEST.
Created

We are currently experiencing an issue with a 3rd party service provider; Cloudflare. Cloudflare is responsible for our netwerk security, load balancing and performance optimalization.

For updates on the issue please see https://www.cloudflarestatus.com/

Posted 21 Jun at 09:36am CEST.