Get in touch
Back
Downtime

Issue Retrieving RV Job Validation Results

Started 13 Jul at 03:37pm CEST, resolved 13 Jul at 04:40pm CEST.

Record Validation Server Record Validation for Salesforce
Resolved

The issue has been resolved.

Posted 13 Jul at 04:40pm CEST.
Created

Our team is currently investigating an issue where RV Job Validation results are not retrieved.

Update 13-Jul-22 13:55 UTC: Our team has found the root cause of the issue and is working on a fix.

Update 13-Jul-22 14:23 UTC: A fix is being deployed globally to our various webservers. RV Jobs validation availability will be back to normal in the upcoming minutes.

Update 13-Jul-22 14:37 UTC: RV Jobs availability is back to normal for all customers.

Posted 13 Jul at 03:37pm CEST.